Mind on Strike (freedom_of_sea) wrote,
Mind on Strike
freedom_of_sea

интересно только программистам

Зависимости golang

(1/8): apr-1.4.8-5.el7.x86_64.rpm
(2/8): apr-util-1.5.2-6.el7.x86_64.rpm
(3/8): golang-1.15.2-1.el7.x86_64.rpm
(4/8): golang-bin-1.15.2-1.el7.x86_64.rpm
(5/8): subversion-1.7.14-14.el7.x86_64.rpm
(6/8): subversion-libs-1.7.14-14.el7.x86_64.rpm
(7/8): mercurial-2.6.2-11.el7.x86_64.rpm
(8/8): golang-src-1.15.2-1.el7.noarch.rpm

а вот он работает

go: github.com/godror/godror@v0.20.1 requires
golang.org/x/xerrors@v0.0.0-20191204190536-9bdfabe68543: invalid version: git fetch
Subscribe

  • Post a new comment

    Error

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 1 comment